Get in touch
Back
Resolved

Elevated error rates, higher tail latencies for some indexes

Started 8 May at 09:48am AEST, resolved 8 May at 03:08pm AEST.

Marqo Cloud Data Plane
Resolved

Incident resolved as cloud provider resolved server issues.

Posted 8 May at 03:08pm AEST.
Updated

We're seeing degraded performance caused by an issue with our upstream cloud provider. Traffic is being shifted away from affected servers. We're seeing latency and error rates drop as the upstream issue recovers and as we shift traffic to healthy servers.

Posted 8 May at 10:40am AEST.
Created

Our observability systems alerted us to increased error rates for some indexes (on the order of less than 2%).

Deeper investigation indicates there could be degradation of the underlying servers.

Posted 8 May at 09:48am AEST.