Get in touch
Back
Resolved

Degraded availability affecting some Marqo ecommerce indexes

Started 6 Jan at 12:36pm AEDT, resolved 6 Jan at 01:27pm AEDT.

Indexes API
Resolved

The root cause was identified and the changes were rolled back. By 02:27 UTC Marqo ecommerce indexes were working as expected.

Posted 6 Jan at 01:27pm AEDT.
Created

A partial outage affecting some Marqo ecommerce indexes between 06 Jan 01:36 and 02:27 UTC. Requests, including search and add documents requests, that used Marqo API keys for authentication received 5xx responses during this period due to an accidental deletion of a control plane component during the cleanup of a deprecated system. Requests that instead authenticated with the x-marqo-index-id header for search and recommendation requests continued to work as expected.

Posted 6 Jan at 12:36pm AEDT.