Get in touch
Back
Resolved

Degradation of index availability

Started 18 Nov at 10:40pm AEDT, resolved 19 Nov at 04:39am AEDT.

Marqo Cloud Data Plane
Resolved

Indexes have fully recovered

Posted 19 Nov at 04:39am AEDT.
Updated

Some indexes have recovered and traffic is back to normal. Other indexes are still affected.

Posted 19 Nov at 01:32am AEDT.
Created

Some customers are facing reduced availability of their data plane APIs (including search and add documents). Some customers are experiencing increased 500s for search, recommend and update documents endpoints.

Posted 18 Nov at 10:40pm AEDT.