Get in touch
Back
Resolved

Users facing issue signing in.

Started 13 Dec at 12:14pm AEDT.

Marqo Cloud Console
Created

This incident was was traced to an upstream incident due to our auth provider. It has now been resolved and users can log back in.

Posted 13 Dec at 12:14pm AEDT.