Back
Resolved

Partial outage of Marqo Indexes
Started 22 Jul at 07:07pm AEST.
Marqo Cloud Data Plane
Created
A high severity production incident occurred and has impacted some accounts
Posted 22 Jul at 07:07pm AEST.
Started 22 Jul at 07:07pm AEST.
A high severity production incident occurred and has impacted some accounts