Get in touch
Back
Degraded

Marqo control plane degraded - AWS Lambda outage

Started 14 Nov at 06:55pm AEDT, resolved 14 Nov at 07:08pm AEDT.

Indexes API Access Control
Resolved

AWS Lambda is now operational as the issue has been resolved by AWS, and all Marqo services are operating normally.

Posted 14 Nov at 07:08pm AEDT.
Created

AWS Lambda is degraded. This is impacting Marqo's control plane APIs including indexes api, api keys and team members.

There is no impact to dataplane APIs (e.g search and indexing).

https://health.aws.amazon.com/health/home#/account/dashboard/open-issues

Posted 14 Nov at 06:55pm AEDT.